Z Crop v1.1


 
This location is for Registered Users Only.
Perhaps you need to login or register.
Contributor: INEED MONEY
similar to deepcrop node in nuke 6.3
Requirements:
6.0, 6.1, 6.2, 6.3, 7.0 or later
Linux, Mac, Windows
02 Sep 2011
195

something similar to deepcrop node in nuke 6.3.

It takes depth channel and crops your image

YouTube Preview

Please login in order to download these files.

Comments   

 
0 # Nic v 2011-09-01 20:02
Hey I get this error:

RuntimeError: /Volumes/Aurora 20TB/Resources/ SOFTWARE/NUKE/N ukeTools/dotnuk e/ZCrop.gizmo is for nuke6.3v2; this is nuke6.2v3



but ontop of the requirements for this gizmo you have it I can use it on Nuke 6.2... please help!
 
 
0 # INEED MONEY 2011-09-01 22:21
it's because I made it in 6.3v2, but in my machine it works on 6.1.Say ok on error it should work.
 

You have no rights to post comments

We have 4228 guests and 89 members online