turbulent displace & heat distortion v1.3 v1.3


 
This location is for Registered Users Only.
Perhaps you need to login or register.
Contributor: Johannes Kretschmer
mask input, user maps possible
Requirements:
13.1, 12.2, 12.1, 12.0 or later
19 Jul 2021
370
Please login in order to download these files.

Comments   

 
0 # kacper cias 2021-11-28 01:52
when I try to create the node, it says "unknown command". any ideas? :( nuke 12.2
 
 
0 # Johannes Tiefenbrunner 2022-04-08 17:51
Same here, Nuke 13.1v3/Win
 
 
+1 # Johannes Tiefenbrunner 2022-04-08 18:05
Found the issue: At least under Windows Nuke seems to dislike the gizmos that have a dot in their filename.

Rename
turbulent_displace_v1.3.gizmo
to
turbulent_displace_v1_3.gizmo

Restart Nuke and do the Plugin update again.
 

You have no rights to post comments

We have 2696 guests and 68 members online